[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
zompist bboard • View topic - Online Historical Atlas of Erelae

zompist bboard

THIS IS AN ARCHIVE ONLY - see Ephemera
It is currently Wed Jan 20, 2021 10:55 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 15 posts ] 
Author Message
PostPosted: Mon Mar 04, 2013 8:41 am 
Sanci
Sanci

Joined: Mon Nov 15, 2010 6:52 pm
Posts: 23
The online version of the historical atlas doesn't seem to be working anymore. I know it's been released in print, so it might be intentional, but then.... why have the link there? It's also possible it's just my computer.

Is anyone else having this same problem? Or is it even a problem?


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 1:46 pm 
Smeric
Smeric
User avatar

Joined: Sun Apr 04, 2004 4:27 pm
Posts: 1556
Location: Catalonia

_________________
Un llapis mai dibuixa sense una mà.


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 2:42 pm 
Boardlord
Boardlord

Joined: Thu Sep 12, 2002 8:26 pm
Posts: 3377
Location: In the den
I just checked and it works fine for me. Where are you finding the link? And what goes wrong?


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 3:09 pm 
Smeric
Smeric
User avatar

Joined: Sun Apr 04, 2004 4:27 pm
Posts: 1556
Location: Catalonia
I use the link in Virtual Verduria (http://www.zompist.com/atlas/index.html).

The problem, once I am in the Historical Atlas of Ereláe page, is that links doesn't work. When I put the cursor above a link, for example, on "3480c" it appears "javascript:parent.show('3480c'):" in the bottom left corner of my screen.

_________________
Un llapis mai dibuixa sense una mà.


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 4:05 pm 
Boardlord
Boardlord

Joined: Thu Sep 12, 2002 8:26 pm
Posts: 3377
Location: In the den
I've tried it on Safari and Firefox (Mac) and IE (PC)-- all working.

If there's a configuration it doesn't work on, I need more information (OS, browser at least).

You need Javascript enabled, but that's true of most of the web these days...


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 5:12 pm 
Sanno
Sanno

Joined: Tue Nov 14, 2006 10:30 am
Posts: 939
Location: Tübingen, Germany
Doesn't work for me either (Firefox 19 on OS X 10.7). I have Javascript enabled, but only the links parent.homepage() and parent.gethelp() work. All other links in the navigation frame don't work. Maybe there was a change in how the browser handles JS method calls across frame/file boundaries?

(EDIT: Works fine in Safari, Chrome and Opera, so the bug seems to be Firefox-specific.)

(EDIT 2: Turning off the NoScript extension completely didn't make it work. Firebug reports that there is an undefined "INPUT" in the script portion of index.html - which there is, it looks as if other browsers ignore that (ungrammatical?) bit of JS code. If I delete said "INPUT" line, Firebug tells me that the script can't find "Map.document". Hope this gives you some idea what's going wrong.)

_________________
Blog:
Conlangs: | | |


Top
 Profile  
 
PostPosted: Mon Mar 04, 2013 7:14 pm 
Smeric
Smeric
User avatar

Joined: Sun Apr 04, 2004 4:27 pm
Posts: 1556
Location: Catalonia
In my computer it works with IE. So yes, the problem seems to be with Mozilla.

_________________
Un llapis mai dibuixa sense una mà.


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 12:56 am 
Boardlord
Boardlord

Joined: Thu Sep 12, 2002 8:26 pm
Posts: 3377
Location: In the den
I deleted the spurious "input". Also added a DOCTYPE specifying framesets, as maybe Firefox is being bitchy about those. I don't have an Intel Mac so I can't test directly.


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 5:20 am 
Sanci
Sanci

Joined: Mon Nov 15, 2010 6:52 pm
Posts: 23
Still not working on Mozilla on Windows 7. I also do have javascript enabled


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 6:30 am 
Avisaru
Avisaru

Joined: Wed Mar 30, 2005 4:22 pm
Posts: 370
Location: UK
I get the same problem. The homepage, help, text-to-side and Almeopedia links work, but the others don't. I've got Windows 7 and Firefox (latest version) and javascript is enabled.

Actually this is only one of the problems I've been having with Firefox lately. I'm seriously considering changing to another browser.


Top
 Profile  
 
PostPosted: Tue Mar 05, 2013 6:38 am 
Avisaru
Avisaru

Joined: Wed Mar 30, 2005 4:22 pm
Posts: 370
Location: UK
Update: The Skourene Historical Atlas is fine. So is Almeopedia.


Top
 Profile  
 
PostPosted: Wed Mar 06, 2013 11:22 am 
Avisaru
Avisaru

Joined: Wed Mar 30, 2005 4:22 pm
Posts: 370
Location: UK
Mozilla Firefox is still a 32 bit browser. It uses the WOW64 subsystem in Windows and I've found it regularly has script problems with sites like . I don't know whether that has anything to do with the links on the Historical Atlas page, though.


Top
 Profile  
 
PostPosted: Fri Mar 08, 2013 8:08 am 
Avisaru
Avisaru
User avatar

Joined: Thu Jan 20, 2005 11:17 pm
Posts: 668
Location: Nyeriborma, Elme, Melomers
Same here, The Histotorical Atlas doesn't work. (Firefox, Windows 7)

_________________
"Ez amnar o amnar e cauč."
- Daneydzaus


Top
 Profile  
 
PostPosted: Fri Mar 08, 2013 9:17 am 
Avisaru
Avisaru
User avatar

Joined: Sun Mar 04, 2012 11:53 am
Posts: 620


Top
 Profile  
 
PostPosted: Sat Mar 16, 2013 5:49 pm 
Smeric
Smeric
User avatar

Joined: Sat Jul 19, 2008 1:55 am
Posts: 1542
Location: Vancouver, British Columbia / Colombie Britannique, Canada
Tested in: Windows 7
With browser:
-Firefox 19: javascript doesn't work, can't see any maps other than the cover.
-Internet Explorer 9: javascript works, can see all maps. However, because I have a 1024x600 screen (and not -x768), the text is incredibly awkward to read due to a SLOW scroll, besides being able to see only one line at a time. This is easily fixed by zooming out at least once, even though I have to squint my eyes for the 8-point font. (, .)
-Opera 12: javascript works, can see all maps. Text is completely invisible.
-Google Chrome: javascript works, can see all maps. Text is completely invisible.
-Safari: javascript works, can see all maps. Text is completely invisible.

So, interestingly, Internet Explorer ended up giving the best results.

_________________


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group